Je kunt iOS 12.4 jailbreaken op iPhone of iPad met unc0ver

Een jailbreak voor iOS 12.4 is opgedoken en is nu beschikbaar met een applicatie genaamd "unc0ver". De jailbreak-exploits kunnen ook worden gebruikt voor meer snode doeleinden door gewetenloze individuen, en is daarom het beste te vermijden voor de overgrote meerderheid van iPhone- en iPad-gebruikers.

De unc0ver-applicatie werkt om elke iPhone of iPad met iOS 12.4 te jailbreaken met elk A7 tot en met A11-apparaat, wat betekent dat elke iPhone, iPad of iPod touch met een van die processors en met iOS 12.4 de jailbreak op dat apparaat kan gebruiken. Dat omvat iPhone X, iPhone 8 Plus, iPhone 8, iPhone 7 Plus, iPhone 7, iPhone 6s Plus, iPhone 6, iPhone SE, iPhone 5s, iPad (2017), de originele iPad Pro-modellen, iPad Air en verschillende andere apparaten.

Het jailbreaken van een iPhone, iPad of iPod touch omzeilt de beveiliging op het apparaat om systeemsoftware aan te passen en software van derden te installeren, en het kan verschillende ernstige beveiligingsproblemen, stabiliteitsproblemen en andere problemen met een iOS-apparaat veroorzaken, en wordt daarom niet aanbevolen.


Je kunt hier de redenen lezen om een ​​iPhone of iPad niet te jailbreaken volgens Apple. Het is belangrijk op te merken dat Apple een garantieservice voor een gejailbreakt apparaat kan weigeren.

Jailbreaking wordt niet aanbevolen, maar het vooruitzicht van jailbreak-apparaten blijft enige populariteit genieten bij bepaalde geavanceerde iOS-gebruikers, onderzoekers en informatiebeveiligingsprofessionals, dus het is relevant om de beschikbaarheid van een nieuwe jailbreak voor iOS 12.4 te bespreken.

  • Ga naar github.com om de jailbreak hier te vinden

De jailbreak draait op het apparaat zelf, zoals te zien is in deze schermafbeelding:

De beschikbaarheid van de jailbreak werd opgemerkt door @ pwn2own op Twitter, die ook een van de makers van de jailbreak is. Het verhaal werd later opgepikt en onderzocht door Vice.com Motherboard, die verschillende onderzoekers citeert waarin staat dat de jailbreak kan worden gebruikt om spyware op een iPhone of iPad te installeren of voor andere kwaadaardige doeleinden.

Blijkbaar is de iOS 12.4-jailbreak eigenlijk een oudere jailbreak die al was gepatcht, maar om een ​​of andere reden (waarschijnlijk een fout of vergissing) werd de beveiligingspatch die de jailbreak mogelijk maakte niet toegepast in iOS 12.4, waardoor het vooruitzicht van opnieuw het hulpprogramma jailbreak gebruiken.

ICYMI: elk A7-A11-apparaat ter wereld kan op dit moment gejailbreakt worden met de nieuwste firmware - met unc0ver.

De jailbreak wordt nu ondersteund op de nieuwste iOS 12.4-firmware.

Ga nu naar iOS 12.4 als u iOS 12.3 of iOS 13.0 gebruikt, omdat die versies niet compatibel zijn.

- Pwn20wnd herleeft 0-Days (@ Pwn20wnd) 18 augustus 2019

Het is belangrijk om te wijzen op de mogelijke gevolgen van jailbreaks en software-exploits. Een andere beveiligingsonderzoeker @ i0n1c op Twitter heeft erop gewezen dat het mogelijk is dat een dergelijke jailbreak zelfs (althans tijdelijk) de App Store kan binnensluipen door een ontwikkelaar die daartoe bereid is.

Ik hoop dat mensen zich ervan bewust zijn dat met een openbare jailbreak die beschikbaar is voor de nieuwste iOS 12.4, mensen heel voorzichtig moeten zijn met welke apps ze downloaden van de Apple AppStore. In zo'n app kan een kopie van de jailbreak zitten.

- Stefan Esser (@ i0n1c) 19 augustus 2019

De beschikbaarheid van de jailbreak en de gevolgen voor de veiligheid suggereren dat Apple waarschijnlijk binnenkort iOS 12.4.1 zal uitbrengen om de exploit die door de jailbreak wordt gebruikt, opnieuw te patchen.